Altapay - Ideal payments failing – Incident details

Ideal payments failing

Resolved
Degraded performance
Started 10 months agoLasted about 2 hours

Affected

Processing

Operational from 10:30 AM to 10:30 AM, Degraded performance from 10:30 AM to 12:01 PM

Updates
  • Resolved
    Resolved

    After a period of monitoring without detecting any processing issue related to iDeal we are now resolving the incident

  • Monitoring
    Monitoring

    a correction has been implemented and operations are back to normal. We will monitor the situation

  • Identified
    Identified

    The issue has been identified and we are working on implementing a correction

  • Investigating
    Investigating

    We are currently investigating an issue where all iDeal payments are failing