Scheduled processing service maintenance
Scheduled for May 13, 2024 at 10:01 PM – 11:01 PM
Affects
Processing
Under maintenance from 10:01 PM to 11:01 PM
Completed
May 13, 2024 at 11:01 PMCompleted
May 13, 2024 at 11:01 PMThe scheduled maintenance has been completed.
In progress
May 13, 2024 at 10:01 PMIn progress
May 13, 2024 at 10:01 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
April 30, 2024 at 10:22 AMPlanned
April 30, 2024 at 10:22 AMAltaPay will do maintenance during this hour.
Partial disruptions on payment processing via Vipps/MobilePay can be experienced.