Altapay - Unable to submit card data – Incident details

Unable to submit card data

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

Checkout

Operational from 9:44 AM to 11:17 AM

Updates
  • Resolved
    Resolved

    The correction was gradually pushed to production and is now complete.

  • Identified
    Identified

    AltaPay has identified an issue where some customers are unable to submit card data. The issue has been identified and we are in the process of deploying a correction