Started over 1 year agoNovember 29, 2024Lasted 3 minutes8:168:19 AMUTC
Affected
Processing
Operational from 8:16 AM to 8:19 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
We have been informed that the provider for MitId is experiencing instability with processing validation for 3DS on card transactions.
Please follow this link for more details from MitId
https://digitaliser.dk/mitid/driftstatus-for-mitid