Altapay - Major Network Outage – Incident details

Major Network Outage

Resolved
Major outage
Started over 1 year agoLasted about 17 hours

Affected

Processing

Operational from 1:38 PM to 1:38 PM, Major outage from 1:38 PM to 6:24 AM

Networking

Operational from 1:38 PM to 1:38 PM, Major outage from 1:38 PM to 6:24 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the situation

  • Identified
    Identified

    We are still seeing some dropouts so the correction implemented are not as stable as expected. We continue to work on implementing a correction

  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the situation

  • Identified
    Identified

    We have identified a major network outage and are currently working on implementing a correction