Started over 2 years agoMarch 12, 2024Lasted about 15 hours3:33 PMMarch 13, 20247:01 AMUTC
Affected
Processing
Operational from 3:33 PM to 7:01 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved
Monitoring
UTC
Monitoring
UTC
A fix has been implemented and we are monitoring the situation
Identified
UTC
Identified
UTC
We are currently seeing a very high decline rate on Vipps/MobilePay.
We are in dialogue with Vipps/MobilePAy regarding this and a correction is being implemented.