Altapay - High decline rate on danish issued cards – Incident details
All systems operational
High decline rate on danish issued cards
Resolved
Operational
Started over 1 year agoLasted about 1 hour
Affected
Processing
Operational from 11:59 AM to 12:59 PM
Updates
Resolved
Resolved
The situation with the danish issuing banks seem to have been stabilised.
For more info please refer to:
https://www.nets.eu/no-nb/Pages/driftsstatus.aspx
Investigating
Investigating
We are currently seeing a higher decline rate than normal on danish issued cards. These declines are coming form the card issuing banks.