Altapay - 3D Secure – Incident details

3D Secure

Resolved
Degraded performance
Started almost 2 years agoLasted about 6 hours

Affected

Processing

Operational from 8:41 AM to 8:41 AM, Degraded performance from 8:41 AM to 3:05 PM

Updates
  • Resolved
    Resolved

    Nets has resolved the issue and 3-D Secure service is operating normally.

  • Monitoring
    Monitoring

    Nets has resolved the issue and 3-D Secure service is operating normally again

  • Update
    Update

    Update: There are currently problems using the 3-D Secure service at Nets (Danish issued cards). Status: The root cause has been identified and Nets is working on implementing a fix. No estimated time for solution. Start: 2023-10-01 09:05 CEST Impact: We experience instability in 3-D Secure services. Transactions on Internet using 3-D Secure can be declined.

  • Identified
    Identified

    We got confirmation that the 3D Secure failures/declines are an issue at NETS, and are waiting them for further updates.

  • Investigating
    Investigating

    We are currently experiencing issues with 3D Secure and are currently investigating the issue together with Finaro.