Started about 3 years agoJune 18, 2023Lasted about 6 hours1:498:01 AMUTC
Affected
Processing
Operational from 1:49 AM to 8:01 AM
Updates
Resolved
UTC
Resolved
UTC
This incident is considered resolved
Monitoring
UTC
Monitoring
UTC
A fix has been implemented at the acquirer and we see that transactions are being accepted again
Identified
UTC
Identified
UTC
Currently there is a connectivity issue at the acquirer Finaro/Credorax which is affecting processing of payments.
Transactions acquired via Valitor and Nets is working as expected.
Finaro is workinig on solving the issue