Altapay - Gateway Search Service: Degraded performance – Incident details

Gateway Search Service: Degraded performance

Resolved
Degraded performance
Started about 2 years agoLasted 6 minutes

Affected

Search service

Operational from 12:50 PM to 12:50 PM, Degraded performance from 12:50 PM to 12:56 PM

Updates
  • Resolved
    Resolved

    The search service is again operational.

  • Investigating
    Investigating

    We are currently investigating an issue with the gateway search service, which can limit the ability to search for transactions on the gateway. This does not have an effect on payment processing.