Altapay - Increase 3D Secure process errors – Incident details
All systems operational
Increase 3D Secure process errors
Resolved
Degraded performance
Started about 2 years agoLasted 11 minutes
Affected
Processing
Operational from 1:43 PM to 1:43 PM, Degraded performance from 1:43 PM to 1:54 PM
Updates
Resolved
Resolved
The increase in 3D Secure related errors was related to an issue with our 3rd party 3D Secure processing provider. The issue has now been resolved.
Investigating
Investigating
We are currently investigating an issue related to an increase in 3D Secure related errors. We will send an update as soon as we have more information.