Altapay - MobilePay – Incident details

MobilePay

Resolved
Operational
Started almost 3 years agoLasted 25 minutes

Affected

Processing

Operational from 8:46 AM to 9:11 AM

Updates
  • Resolved
    Resolved

    MobilePay is back to normal operation. Investigation of the root cause and how to prevent a similar issue is ongoing at MobilePay.

  • Investigating
    Investigating

    We are currently investigating a possible issue with MobilePay transactions where MobilePay is not accepting the transactions. We have reached out to MobilePay for additional information