Altapay - Logging Database emergency maintenance – Incident details

Logging Database emergency maintenance

Resolved
Degraded performance
Started over 3 years agoLasted about 3 hours

Affected

Processing

Operational from 9:11 AM to 9:11 AM, Degraded performance from 9:11 AM to 12:25 PM

Search service

Operational from 9:11 AM to 9:11 AM, Degraded performance from 9:11 AM to 12:25 PM

Updates
  • Resolved
    UTC
    Resolved

    After continued monitoring we have concluded gateway performance and the logging database is behaving is normal.

  • Monitoring
    UTC
    Monitoring

    We are currently monitoring the effect of the maintenance on the logging database. Performance is back to normal and HTTP logs are being populated, but might still have a slight delay.

  • Identified
    UTC
    Identified

    We are currently performing an emergency maintenance on our logging database. Processing is working but feedback and status updates in the merchant interface will be delayed.