Altapay - Swish experiencing issues – Incident details

Swish experiencing issues

Resolved
Operational
Started about 3 years agoLasted 23 minutes

Affected

Processing

Operational from 7:43 AM to 8:06 AM

Updates
  • Resolved
    Resolved

    Swish reports they have resolved the issue.

  • Monitoring
    Monitoring

    Swish is currently experiencing issues which causes authorizations with them to occasionally fail. We will monitor the situation and standby for any updates from Swish regarding their processing issues.