Altapay - Cloudflare having issues – Incident details

Cloudflare having issues

Resolved
Operational
Started about 3 years agoLasted 42 minutes

Affected

Networking

Operational from 7:42 AM to 8:24 AM

Updates
  • Resolved
    Resolved

    Cloudflare reports all systems operational and this aligns with what we are seeing in our monitoring.

  • Monitoring
    Monitoring

    Cloudflare is currently having issues, which means any merchant using Cloudflare might be seeing issues this morning with callbacks failing due to Cloudflare interferrence. Status can be followed on Cloudflares own status page here: https://www.cloudflarestatus.com/ We will continue to monitor the situation.