Altapay - [INVESTIGATION] Authentication timeout 3DS – Incident details

[INVESTIGATION] Authentication timeout 3DS

Resolved
Degraded performance
Started over 3 years agoLasted 21 minutes

Affected

Processing

Operational from 9:20 AM to 9:20 AM, Degraded performance from 9:20 AM to 9:41 AM

Updates
  • Resolved
    Resolved

    After further investigation an issue processing Mastercard between 09:49 - 09:56 has been identified and solved. We are awaiting further details from the acquirer who is investigating the possible cause with Mastercard.

  • Investigating
    Investigating

    A possible issue with 3DS authentication timeouts is being investigated. Impact: currently some transactions is failing with Authentication timeout during 3DS verification. Investigations are ongoing and we will keep you updated. We apologize for any inconvenience this issue is causing.