Scheduled for February 17, 2022 at 11:01 PM – 11:58 PM
Affects
Processing
Under maintenance from 11:01 PM to 11:58 PM
Completed
February 17, 2022 at 11:58 PMCompleted
February 17, 2022 at 11:58 PMThe scheduled maintenance has been completed.
In progress
February 17, 2022 at 11:01 PMIn progress
February 17, 2022 at 11:01 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
February 17, 2022 at 10:00 PMPlanned
February 17, 2022 at 10:00 PMMaintenance will begin as scheduled in 60 minutes.
Planned
February 03, 2022 at 12:42 PMPlanned
February 03, 2022 at 12:42 PMWhat:
Scheduled database maintenance
Impact:
The payment processing can be affected 2 times during the maintenance window for up to 1 minute.
If there are any questions or concerns please do not hesitate to contact Altapay Support