Altapay - Valitor Processing Issue – Incident details

Valitor Processing Issue

Resolved
Degraded performance
Started almost 4 years agoLasted 27 minutes

Affected

Processing

Operational from 6:48 PM to 6:48 PM, Degraded performance from 6:48 PM to 7:15 PM

Updates
  • Resolved
    Resolved

    Valitor's services are now up and running and transactions towards Valitor are being processed correctly again. Valitor will continue to monitor their systems. We apologize for any inconvenience this issue has caused.

  • Identified
    Identified

    Valitor is currently facing a DDOS attack which affects the processing of transactions towards Valitor. Impact: Some ecom and in-store transactions routed to Valitor are being declined due to a DDOS attack. Valitor is working on resolving the issue as quickly as possible and to re-establish their services in full. We apologize for any inconvenience this issue is causing.