Altapay - Visa/Mastercard processed via Rapyd/Valitor times out – Incident details

Visa/Mastercard processed via Rapyd/Valitor times out

Resolved
Partial outage 30 %
Started 18 days agoLasted about 1 hour

Affected

Processing

Partial outage from 10:04 AM to 11:29 AM

Updates
  • Resolved
    Resolved

    This incident has been confirmed by Rapyd to have been resolved.

    The issue originated from one of the external service providers. Rapyd is worked closely with them to ensure full restoration of service.

    Rapyd as well as the AltaPay teams continue to monitor the systems closely to ensure ongoing stability and performance.

    We appreciate your understanding and apologize for any inconvenience this may have caused.

  • Monitoring
    Monitoring

    We are starting to see some transactions being processed however we are still monitoring and waiting for official confirmation

  • Identified
    Identified

    Rapyd has confirmed that they are working on solving the processing issue.

    We will update you as soon as possible.

    Currently all Visa/Mastercard (including MobilePay transactions) processed via Rapyd is being declined.

  • Investigating
    Investigating

    We are currently investigating an issue where Visa/Mastercard transactions towards Rapyd/Valitor are currently being declined due to timeouts.