Altapay - In-Store transactions declines – Incident details

In-Store transactions declines

Resolved
Partial outage 30 %
Started 17 days agoLasted 30 minutes

Affected

Processing

Partial outage from 12:53 PM to 1:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The terminal supplier has implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    The terminal supplier is working on the issue and have identified the issue and are working on correcting the issue.

    It seems to be an issue with processing Mastercard when the acquirer is Rapyd/Valitor.

  • Investigating
    Investigating

    We are currently investigating an incident where many in-store transactions are being affected. Some stores are affected more than others however we do see a very high decline rate in other stores.

    Online transactions seem to be unaffected.