Altapay - Intermittent Connection Issues – Incident details

Intermittent Connection Issues

Resolved
Degraded performance
Started 6 days agoLasted about 1 hour

Affected

Networking

Degraded performance from 12:57 PM to 2:00 PM

Updates
  • Resolved
    UTC
    Resolved

    Service has recovered to a normal level. Our team will continue monitoring the environment to ensure stability.

  • Investigating
    UTC
    Investigating

    We are currently investigating a network issue causing intermittent connection failures when making API calls.

    The overall impact is low, affecting only a small subset of requests. Our engineering team is actively working to pinpoint the root cause and resolve the issue. We will provide another update as soon as we have more information.