Altapay - Mobilepay degraded performance – Incident details

Mobilepay degraded performance

Resolved
Operational
Started 5 months agoLasted 6 minutes

Affected

Processing

Operational from 5:30 PM to 5:35 PM

Updates
  • Resolved
    Resolved

    MobilePay has implemented a correction and are monitoring the situation.

  • Monitoring
    Monitoring

    Please be aware that MobilePay is currently investigating degraded performance. For more detailed information please refer to https://status.vippsmobilepay.com/