Altapay - Issues with Card Payments using Shift4 Acquirer – Incident details

Issues with Card Payments using Shift4 Acquirer

Resolved
Operational
Started 6 months agoLasted about 2 hours

Affected

Processing

Operational from 1:11 PM to 3:36 PM

Updates
  • Resolved
    Resolved

    The issue has not reoccurred, and the Shift4 system is working nominally.

  • Monitoring
    Monitoring

    The Card Acquirer Shift4 had some issues between 13:40 and 14:00, causing the transaction to timeout. The issue has been solved, and we are monitoring the situation closely.