Altapay - Scheduled Database maintenance – Incident details

Scheduled Database maintenance

Resolved
Operational
Started 11 months agoLasted about 1 month

Affected

Processing

Operational from 2:27 PM to 1:01 AM

Updates
  • Update
    Update

    We’re pleased to announce the successful completion of our scheduled database upgrade. With this transition to MySQL 8, our platform now benefits from advanced security, enhanced stability, and a more robust infrastructure, setting the stage for a smoother, faster experience.

  • Update
    Update

    The scheduled maintenance has been completed.

  • Update
    Update

    We’re pleased to announce the successful completion of our scheduled database upgrade. We keep to continue monitoring the setup.

  • Update
    Update

    Our scheduled maintenance is underway, and we’re here to keep you informed with timely updates as we enhance our platform.

  • Update
    Update

    Scheduled maintenance is currently in progress. We will provide updates as necessary.

  • Update
    Update

    We will be undergoing scheduled maintenance during this time.

  • Update
    Update

    We will be undergoing scheduled maintenance during this time.

  • Update
    Update

    Maintenance will begin as scheduled in 60 minutes.

  • Update
    Update

    We will be undergoing scheduled maintenance during this time.

  • Resolved
    Resolved

    Impact: During the maintenance window interruptions in payment processing can occur 2 times up to 10 minutes each. If there are any questions or concerns please do not hesitate to contact Altapay Support