Altapay - Degraded performance with the 3DS Service – Incident details

Degraded performance with the 3DS Service

Resolved
Operational
Started 10 months agoLasted about 5 hours

Affected

Processing

Operational from 2:52 PM to 8:02 PM

Updates
  • Resolved
    Resolved

    After continuous monitoring we confirm the issue has been resolved.

  • Monitoring
    Monitoring

    A fix was applied, and we can see that the error does not occur again 25-35 minutes after the hour. We will continue to monitor the situation.

  • Identified
    Identified

    We have identified an issue with the database for the 3DS service. There is a degraded performance from 25 to 35 minutes after the hour, every hour. We will be applying a fix shortly and monitor the situation.