Altapay - Issue with Checkout Availability – Incident details
All systems operational
Issue with Checkout Availability
Resolved
Partial outage
Started 12 months agoLasted 1 day
Affected
Processing
Operational from 11:53 AM to 11:53 AM, Partial outage from 11:53 AM to 11:26 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
The service is operational, and we are monitoring the situation.
Identified
Identified
----You are affected only if you are using the Checkout Service.----
An issue with the High Availability in our Checkout service is causing the service to be partially operable.
We have identified the issue and we are applying a fix.