Altapay - High response times in reporting module – Incident details

High response times in reporting module

Resolved
Operational
Started about 1 year agoLasted 29 minutes
Updates
  • Resolved
    Resolved

    Reporting modules are back to normal operation

  • Identified
    Identified

    We have identified high response times that are affecting our reporting modules, the conversion / orders page, and the transaction / payments page. Symptoms: - When going to the payments page, you might not see the statuses - When calling the reporting database, you might not see the right result All other systems are operational, and payment processing is not affected