Altapay - 3DS Decline: Could not request card ranges for Dankort via Nets – Incident details

3DS Decline: Could not request card ranges for Dankort via Nets

Resolved
Degraded performance
Started over 1 year agoLasted 1 day

Affected

Processing

Operational from 7:34 AM to 7:34 AM, Degraded performance from 7:34 AM to 8:46 AM

Updates
  • Resolved
    Resolved

    This incident has now been resolved. We will roll back the workarounds to get back into normal operation

  • Update
    Update

    We continue to investigate the issue. For the time being we have implemented a workaround to ensure transactions can be processed.

  • Update
    Update

    We are continuing to investigate the issue

  • Investigating
    Investigating

    We are currently investigating an issue where Dankort is declined with error message: 3DS Decline: Could not request card ranges for Dankort via Nets The incident is isolated gateway release 20240313