Altapay - Search service – Incident details

Search service

Resolved
Degraded performance
Started 9 months agoLasted about 3 hours

Affected

Search service

Operational from 9:16 AM to 9:16 AM, Degraded performance from 9:16 AM to 12:30 PM

Updates
  • Resolved
    Resolved

    After the capacity was expanded we now see that the search service has catched up

  • Update
    Update

    The capacity was expanded and the search service is catching up. We will keep monitoring the situation and let you know when the service is fully operational. Payment Processing is not affected and is working as expected.

  • Monitoring
    Monitoring

    When searching for a payment, the result might be incomplete. Processing is not affected. All payments are being processed as expected.