Scheduled for October 27, 2024 at 11:01 PM – October 28, 2024 at 12:01 AM
Affects
Processing
Under maintenance from 11:01 PM to 12:01 AM
Updates
Completed
October 28, 2024 at 12:01 AM
Completed
October 28, 2024 at 12:01 AM
The scheduled maintenance has been completed.
In progress
October 27, 2024 at 11:01 PM
In progress
October 27, 2024 at 11:01 PM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Update
October 27, 2024 at 10:01 PM
Planned
October 27, 2024 at 10:01 PM
Maintenance will begin as scheduled in 60 minutes.
Planned
October 25, 2024 at 8:28 AM
Planned
October 25, 2024 at 8:28 AM
AltaPay will perform emergency database maintenance
Impact:
During the maintenance window interruptions in transaction processing can occur one time up to 2 minutes during the database switch.
If there are any questions or concerns please do not hesitate to contact Altapay Support