Scheduled for October 24, 2024 at 10:01 PM – 11:07 PM
Completed
October 24, 2024 at 11:07 PMCompleted
October 24, 2024 at 11:07 PMThe database maintenance has been completed and verified.
Should you encounter any issues with the conversion / orders page, reporting and reconciliation (either UI or API), please contact support@altapay.com
Update
October 24, 2024 at 10:37 PMIn progress
October 24, 2024 at 10:37 PMReporting database has been enabled again.
Update
October 24, 2024 at 10:03 PMIn progress
October 24, 2024 at 10:03 PMReporting database has been disabled. No payments are affected by the change.
Update
October 24, 2024 at 10:03 PMIn progress
October 24, 2024 at 10:03 PMScheduled maintenance is still in progress. We will provide updates as necessary.
In progress
October 24, 2024 at 10:01 PMIn progress
October 24, 2024 at 10:01 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
October 24, 2024 at 9:01 PMPlanned
October 24, 2024 at 9:01 PMMaintenance will begin as scheduled in 60 minutes.
Planned
September 25, 2024 at 2:25 PMPlanned
September 25, 2024 at 2:25 PMImpact:
During the maintenance window interruptions in reporting can occur 2 times up to 10 minutes each.
If there are any questions or concerns please do not hesitate to contact Altapay Support