Altapay - Unplanned maintenance of test environment – Incident details
All systems operational
Unplanned maintenance of test environment
Resolved
Operational
Started over 1 year agoOctober 23, 2024Lasted 24 minutes6:407:05 AMUTC
Affected
Search service
Operational from 6:40 AM to 7:05 AM
Updates
Update
UTC
Update
UTC
maintenance move to 10:00AM 23/10/2024
Update
UTC
Update
UTC
The scheduled maintenance has been completed.
Update
UTC
Update
UTC
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Resolved
UTC
Resolved
UTC
Impact:
During the maintenance window the test environment will not be available
If there are any questions or concerns please do not hesitate to contact Altapay Support