Altapay - Monitoring: Issues with DNS Records affecting Networking – Incident details

Monitoring: Issues with DNS Records affecting Networking

Resolved
Operational
Started about 1 year agoLasted about 1 hour

Affected

Networking

Operational from 6:30 AM to 7:33 AM

Updates
  • Resolved
    Resolved

    Our DNS provider has finalised the maintenance task without further operational issues. Systems are working as expected.

  • Monitoring
    Monitoring

    We have identified an issue with our DNS provider, causing some services not been reachable temporarily. The service has been restored. Timeframe of the Incident: 2024-06-14 08:13 to 08:22 CET We are monitoring the situation closely.