Altapay - Acquirer Nets degraded performance – Incident details

Acquirer Nets degraded performance

Resolved
Operational
Started about 1 year agoLasted 31 minutes

Affected

Processing

Operational from 9:02 AM to 9:33 AM

Updates
  • Resolved
    Resolved

    We are seeing that the transaction processing via Nets is back to normal again

  • Identified
    Identified

    We have been notified by Nets that they are currently experiencing degraded performance meaning that some transactions are not being processed but fail with connection timeout.