Altapay - Monet+ ongoing issue with their platform. – Incident details

Monet+ ongoing issue with their platform.

Resolved
Operational
Started about 1 year agoLasted 7 minutes

Affected

Processing

Operational from 3:29 PM to 3:36 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    fixed at 17:04

  • Investigating
    Investigating

    Since 16:11 we are being affected by ongoing infrastructure issues of Monet+, specifically the authorisation part. This affects terminals with Monet+ link. We will keep you posted in regards to the issue evolution and hopefully quick resolution.