Scheduled for April 30, 2024 at 11:30 AM – 12:30 PM
Affects
Search service
Under maintenance from 11:30 AM to 12:30 PM
Completed
April 30, 2024 at 12:30 PMCompleted
April 30, 2024 at 12:30 PMThe scheduled maintenance has been completed.
In progress
April 30, 2024 at 11:30 AMIn progress
April 30, 2024 at 11:30 AMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
April 30, 2024 at 10:30 AMPlanned
April 30, 2024 at 10:30 AMMaintenance will begin as scheduled in 60 minutes.
Planned
April 30, 2024 at 10:28 AMPlanned
April 30, 2024 at 10:28 AMThe reporting database will be under maintenance.
During the maintenance window you might experience delays in getting transactions visible in the Payment Gateway UI.
No transaction processing will be affected. Transactions will be processed as normal even though the UI might not show the transactions right away.