Altapay - High decline rate on Dankort via Nets – Incident details

High decline rate on Dankort via Nets

Resolved
Operational
Started over 1 year agoLasted about 4 hours

Affected

Processing

Operational from 10:39 AM to 2:10 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Nets has implemented the fix and we see that Dankort Secured by Nets is working again and that transactions are accepted.

  • Identified
    Identified

    Nets has identified the issue being related to an upgrade of Dankort Directory Server. A fix is currently being prepared

  • Update
    Update

    We see that Dankort are declined in 3DS verification with error message: 3DS Decline: Could not request card ranges We are in contact with Nets to have the issue solved.

  • Investigating
    Investigating

    We are currently investigating this issue.