Altapay - In-Store authorisation server offline – Incident details

In-Store authorisation server offline

Resolved
Operational
Started over 1 year agoLasted about 1 hour

Affected

Processing

Operational from 2:33 PM to 3:30 PM

Updates
  • Resolved
    Resolved

    We have not been able to identify any general issue with the in-store terminal processing so this incident is considered to be solved.

  • Investigating
    Investigating

    We are currently investigating a possible issue with physical terminals in store where some hareware models are reporting the authorisation server as offline or transactions being rejected.