Altapay - Search service unavailable – Incident details

Search service unavailable

Resolved
Partial outage
Started almost 2 years agoLasted 2 minutes

Affected

Search service

Operational from 9:02 AM to 9:02 AM, Partial outage from 9:02 AM to 9:04 AM

Updates
  • Resolved
    Resolved

    The search service is operational again

  • Identified
    Identified

    The search service is currently down so no transactions can be searched. This is not affecting and transaction processing which is operating as normal