Scheduled for May 09, 2023 at 10:00 PM – 11:00 PM
Affects
Processing
Under maintenance from 10:00 PM to 11:00 PM
Completed
May 09, 2023 at 11:00 PMCompleted
May 09, 2023 at 11:00 PMThe scheduled maintenance has been completed.
In progress
May 09, 2023 at 10:00 PMIn progress
May 09, 2023 at 10:00 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
April 25, 2023 at 1:28 PMPlanned
April 25, 2023 at 1:28 PMWhat:
Scheduled database maintenance
Impact:
The payment processing can be affected 2 times of up to 3 seconds.
If there are any questions or concerns please do not hesitate to contact Altapay Support