Scheduled for January 09, 2023 at 11:01 PM – 11:31 PM
Affects
Processing
Under maintenance from 11:01 PM to 11:31 PM
Completed
January 09, 2023 at 11:31 PMCompleted
January 09, 2023 at 11:31 PMThe scheduled maintenance has been completed.
In progress
January 09, 2023 at 11:01 PMIn progress
January 09, 2023 at 11:01 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
January 09, 2023 at 10:01 PMPlanned
January 09, 2023 at 10:01 PMMaintenance will begin as scheduled in 60 minutes.
Planned
December 16, 2022 at 10:50 AMPlanned
December 16, 2022 at 10:50 AMWhat:
Scheduled database maintenance
Impact:
The payment processing can be affected up to 5 minutes during the maintenance window
If there are any questions or concerns please do not hesitate to contact Altapay Support