Altapay - Unable to process with Gothia – Incident details

Unable to process with Gothia

Resolved
Operational
Started over 3 years agoLasted about 2 hours

Affected

Processing

Operational from 11:55 AM to 2:18 PM

Updates
  • Resolved
    Resolved

    The issue has been identified and we are working with Gothia on a solution. We are working with affected merchants individually hence we are closing this incident.

  • Investigating
    Investigating

    An issue has been identified with the payment method Gothia. No transactions are operational at the moment. We are investigating the issue and will provide details as soon as possible.