Altapay - [IDENTIFIED] Possible nets 3DS Issue – Incident details

[IDENTIFIED] Possible nets 3DS Issue

Resolved
Operational
Started over 3 years agoLasted 1 day

Affected

Processing

Operational from 2:08 PM to 7:58 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented by Nets, and the seems to have been mitigated at 16:00 CET. We are monitoring the situation and waiting for an Incident Report from Nets.

  • Update
    Update

    Nets has confirmed the issue and they are working on a solution. At the moment there is no estimation on when this will be fixed. The issue has started at 14:30. We will keep you updated.

  • Identified
    Identified

    An issue has been detected when validating the 3DS challenge for VisaDankort and Dankort cards. It seems that Nets ACS is not available, causing a connection issue. Impact: currently no transactions with VisaDankort or Dankort eligible for 3DS can be processed where the acquirer is Nets Actions towards solving the issue is ongoing and we will keep you updated. We apologize for any inconvenience this issue is causing.