Changes in test environment DNS
Scheduled for January 30, 2026 at 10:00 AM – 10:15 AM
Affects
Networking
Under maintenance from 10:00 AM to 10:15 AM
Completed
January 30, 2026 at 10:15 AMCompleted
January 30, 2026 at 10:15 AMMaintenance has completed successfully
Update
January 30, 2026 at 10:00 AMUpdate
January 30, 2026 at 10:00 AMMaintenance is now in progress
In progress
January 30, 2026 at 10:00 AMIn progress
January 30, 2026 at 10:00 AMtestgateway.altapaysecure.com is under maintenance and it will be done for several minutes.
We will inform you when the system is up and running.
Your production services are not affected.