Altapay - An issue with the database responsible for the conversion, orders page and search results has been identifier. You might not be able to see results in the page, but payments are being processed successfully. – Incident details

An issue with the database responsible for the conversion, orders page and search results has been identifier. You might not be able to see results in the page, but payments are being processed successfully.

Resolved
Operational
Started 7 days agoLasted 36 minutes

Affected

Search service

Degraded performance from 8:00 AM to 8:36 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.