Altapay - Transactions via Rapyd as an acquirer is not settled – Incident details

Checkout experiencing major outage

Transactions via Rapyd as an acquirer is not settled

Resolved
Operational
Started 2 days agoLasted about 21 hours

Affected

Processing

Degraded performance from 11:02 AM to 2:51 PM, Operational from 2:51 PM to 8:04 AM

Updates
  • Resolved
    Resolved

    We can confirm that the transactions from 28/2 - 3/3 has now been settled and that payouts from the acquirer will be processed today.

  • Monitoring
    Monitoring

    We implemented a fix and we will monitor the results.

    We expect that the missing transactions will be registered at Rapyd after midnight.

  • Identified
    Identified

    Please be aware that transactions towards Rapyd are currently not being settled.

    Due to this the payments for the transactions processed via Rapyd as an acquirer is not being paid out.