Altapay - [IDENTIFIED] Issues with the Conversion and Orders page – Incident details

Checkout experiencing major outage

[IDENTIFIED] Issues with the Conversion and Orders page

Resolved
Operational
Started 8 days agoLasted about 12 hours

Affected

Search service

Degraded performance from 3:53 AM to 1:43 PM, Operational from 1:43 PM to 3:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    An issue with the database responsible for the conversion, orders page and search results has been identifier.

    You might not be able to see results in the page, but payments are being processed successfully.