Altapay - [IDENTIFIED] Vipps/MobilePay Issues Processing Payments – Incident details

[IDENTIFIED] Vipps/MobilePay Issues Processing Payments

Resolved
Operational
Started 7 months agoLasted about 9 hours

Affected

Processing

Operational from 4:30 PM to 1:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    For more information visit: https://status.vippsmobilepay.com/incidents/vxclrw49b11d

  • Monitoring
    Monitoring

    The Vipps/MobilePay team has applied a fix, and we can see some payments are going through.

    We will continue to monitor the situation and keep you up to date with the status.

  • Identified
    Identified

    Vipps/MobilePay is experiencing problems processing payments. This affects some users. Vipps/MobilePay is working on resolving the issue and will provide an update as soon as we have new information