Altapay - Issues with Klarna API – Incident details

Issues with Klarna API

Resolved
Operational
Started 5 months agoLasted about 1 hour

Affected

Processing

Operational from 10:03 AM to 11:20 AM

Updates
  • Resolved
    Resolved

    Incident confirmed to be resolved.

  • Monitoring
    Monitoring

    Klarna has applied a fix and we are monitoring the situation closely

  • Update
    Update

    Check directly status from Klarna side here: https://status.klarna.com/

  • Identified
    Identified

    There is an active incident on Klarna side at the moment, and they are working towards remediation.