Altapay - CheckoutAPI missing callbacks – Incident details

Search service experiencing degraded performance

CheckoutAPI missing callbacks

Resolved
Operational
Started about 2 months agoLasted about 3 hours

Affected

Checkout

Major outage from 12:02 PM to 2:51 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified an issue related to our CheckoutAPI service where the results of the transactions cannot be delivered.

    This is affecting merchants who have implemented the Checkout API (https://documentation.altapay.com/v2/Checkout-API/)

    Merchants using Shopify, Magento or other plugins as well as the Merchant API is not affected by this